Search Cluster Down
Incident Report for Pictalio
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 15:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 15:43 UTC
This incident affected: API SERVER.